Resolving IBus Problems for IBus prior to 1.5.11

Published on

This is for if you’re on Ubuntu and when you start PhpStorm you get the warning IBus prior to 1.5.11 may cause input problems. See IDEA-78860 for details. These steps will fix the problem. Install the dependencies. sudo apt-get install libdconf-dev libnotify-dev intltool libgtk2.0-dev libgtk-3-dev libdbus-1-dev Download the ibus 1.5.11 source code. wget https://github.com/ibus/ibus/releases/download/1.5.11/ibus-1.5.11.tar.gz Extract … Continue reading Resolving IBus Problems for IBus prior to 1.5.11